Support

Comment at here if you have any problems with this plugin.Or you can go to support forum of wordpress at here: https://wordpress.org/support/plugin/video-list-manager

28 comments:

  1. Hello this is Maurice Graham from YouTube. My Website is http://maurreeseonline.com/step-01/

    ReplyDelete
  2. Your page you sent is not found. Please send again link

    ReplyDelete
  3. This comment has been removed by the author.

    ReplyDelete
  4. Hello Tung,

    I am having a problem to play the videos.

    Take a look at this page http://viadmin.com/vmware-lab.html if you click to play the video I get an error message - do you have an idea what could be the reason?

    ReplyDelete
  5. No worries, I found the reason! It's because I was putting the link to the video without the 'watch' variable! Great plugin!

    Thank you for the great work and will post if I have more questions here. I will posting the videos at this url http://viadmin.com/vsphere-training.html and hopefully will manage to organize them well.

    BTW will this work with private videos?

    Cheers,
    Peter

    ReplyDelete
  6. Hi!

    My video links are not working anymore, nothing happens when I click on them.

    Please help.

    Jorge

    ReplyDelete
  7. The page is www.himlafoto.se/videos

    ReplyDelete
    Replies
    1. Fancybox plugin in your site is having error. Please deactive it to active this plugin.

      Delete
  8. Hi!
    I don't know why I can't add category
    It reports "Your video category added failed!"
    Help me!
    Ngan.

    ReplyDelete
  9. Dear Support,

    We installed the video manager and it is working perfect. The only problem we have now is that the slider is not working anymore.
    http://gamechangeracademy.com/new/

    Hopefully you can assist us in the problem
    Kindest regards,

    Karin Ellermann

    ReplyDelete
  10. Hi,
    I am using this plugin on my site
    http://www.likesoon.com/news/

    but it doesn't work properly.When you click on videos to play it does open properly and when adding more videos it shows all in one coloum.
    Please assist me in this problem

    Regard
    Arvinder

    ReplyDelete
  11. Video listing is not showing up when Permalink Settings have been changed from default to any other option. Please help me out to resolve this issue.

    Regards,
    Ash

    ReplyDelete
  12. Hello Tung,,

    Are you still there to help me ? I need urgent support.

    Regards,
    Ash

    ReplyDelete
  13. Hello Tung,,

    Are you still there to help me ? I need urgent support.

    Regards,
    Ash

    ReplyDelete
  14. This comment has been removed by the author.

    ReplyDelete
  15. Hello Tung,,

    Anyone is there to support me ? I need urgent support.

    Regards,
    Ash

    ReplyDelete
  16. help, all is working and installed but when I put this code on the page( [tnt_video_list id=2] ) here is what I get http://a-zcleaning.ca/ceramic-tile/
    please tell me what I am doing wrong please email me at rossmorrell@hotmail.com
    thanks

    ReplyDelete
  17. Hello, this plugin looks like it is what I'm looking for, but it doesn't show any video. Only grey blocks as you can see here on this page http://verhaalmakers.nl/fix-my-pitch/. How can I fix this?

    ReplyDelete
  18. We have an environment where our site has to be secure through every page but we can't seem to play videos when using https://

    Testing with just http:// works fine. Is there something I'm missing?

    ReplyDelete
  19. Hello,
    I need to display the description for the youtube video.
    Please advise how to do so.

    Thanks!

    ReplyDelete
  20. Hi, is there any way to use brightcove videos with this plugin?

    ReplyDelete
  21. My videos work fine from Preview in the edit section but not when published. Can you help please? My website is: http://caremotoring.co.uk/videos/

    ReplyDelete
  22. This comment has been removed by the author.

    ReplyDelete
  23. Hello you can insert pre-roll from external url format xml? thanks

    ReplyDelete
  24. Hi love the plugin, just got a couple of problems, really would appreciate some help one is that I keep getting this error

    Notice: Undefined index: page in /home/cluster-sites/1/t/thisismyouse.co.uk/public_html/wp-content/plugins/video-list-manager/includes/shortcode.php on line 147 Notice: Undefined index: tntSocialFeature in /home/cluster-sites/1/t/thisismyouse.co.uk/public_html/wp-content/plugins/video-list-manager/includes/template.php on line 96

    and is there anyway of changing the size of the thumbnails I losing the sides of my videos

    thanks Brad

    ReplyDelete
  25. Hi, why the option Fullscreen is disabled on poput Video Manager in all browers?
    how can i configurate it?

    ReplyDelete
  26. I just uploaded the plugin, and it looks pretty good.....2 things
    1 - When on my WordPress page, and I hover my mouse over the
    thumbnail, it's ready to open it, but nothing happens. In
    order for me to watch a video, I have to right click and
    open in a new tab.....I chose skin 3, is there a problem
    with that? Could that be it with a bug?

    2 - As far as the numbers go in settings, I am using 10
    categories for my page....I want 3 videos across, so what
    happens if I load 6 videos in that one category? I may have
    10-20 videos just in one category.....

    ReplyDelete